Saltar al contenido

MIII [ Instalé la potencia de audio!]


Spitfire
 Share

Publicaciones recomendadas

Buenas muchachos..Tomé coraje y logré mi cometido. Instalar un amplificador para mover un subwoofer. Tengo la versión Privilege, y la verdad el audio viene bastante bueno (Arkamys 3D), pero, acostumbrado al audio, me faltaba ese “boost” de emoción. Así que bueno, acá van las imágenes y tooodo el proceso, que de por si no es nada sencillo, pero tampoco nada descabellado..

Que vamos a necesitar..

-Amplificador/potencia. Yo tengo una boss de 4 canales, de los cuales utilizo dos nomás por el subwoofer (por ahora..jaja). Lo que tienen de bueno las potencias boss es que poseen una entrada de señal en alta, lo que permite empalmar nuestros cables de señal de audio y listo. Si no tenemos que utilizar un conversor de alta a baja que termina en RCA.

-Fusible para potencia

-5mtrs de cable de 10mm2 color rojo, y 2mtrs negro.

-3mtrs de cable de 1mm2 para el remote.

-2 Terminales Ojal para esos cables.

-2 Clips de derivación de los rojos y uno azul..(ya los había mencionado en el topic de luces diurnas)

-Perilla de corte para el remote. Hay muchísimos modelos. Yo opte por la tipo aviación, una porque estoy en el tema y otra porque es fácil de chequear si está encendida o apagada.

-Un pedazo de alambre, como de 2 mtrs.

-Pensar donde vamos a colocar la perilla del remote y donde la potencia. Yo coloqué la perilla junto al usb y la potencia bajo del asiento del acompañante. De esa manera no se ve para nada..

-Y por sobre todas las cosas..Una tonelada de paciencia.

 

1..

Desmontamos todo el interior, o sea, sacamos el frente arriba de la guantera y luego el frente de la radio. Sale todo a presión, con un poco de fuerza y listo. No tengan miedo que no se rompe..

El encendedor y el botón de start se desconectan también a presión.

 

0q3q-1.jpg

 

hmnx-1.jpg

 

c80a-1.jpg

 

2..

Sacamos el stereo, sale haciendo palanca desde los laterales. Yo tengo una especie de espatulita que se utiliza en bicicletas para colocar cubiertas y además ajustar los rayos. Sale poca guita y es la herramienta más parecida a la que usan los de Renault en Europa.

 

56q2-1.jpg

 

Cuando saquemos el estéreo tenemos que desenchufar dos conectores amarillo y blanco que hay abajo a la derecha. Poseen una pestaña abajo, apretamos y sale cada uno..

 

zt6t-1.jpg

 

 

 

 

Como se ve en la foto hay unos cables verde/marron y blanco/marron. Están puestos en hileras, así que va uno con uno. Esos cables son los que van a los parlantes. Así que ahí conectamos los clips de derivación y ya tenemos nuestra señal de audio. Yo conecte un blanco/marron y un verde/marron. Saque un cable y lo conecte con los terminales que vienen en la boss, asi que señal de audio listo.

 

3..

 

Pasamos el cable de alimentación rojo desde el habitáculo.. Primero hay que fijarse que bajo el volante, arriba de los pedales sale un mazo de cables hacia la ecu. Alrededor de ese maso hay una goma que es la separación del habitáculo y vano motor. Primero tenemos que hacer bastante malabares para meternos ahí. Porque es super incomodo laburar ahí..Tirar el asiento bien para atrás, subir el volante, utilizar una lámpara portátil para ver bien y cuando encontramos veamos goma, la pinchamos con un tramontina o algo asi en la parte de arriba de los cables y después le mandamos el alambre hacia el otro lado. Parece una boludes..pero es un reverendo bolonqui!! Tuve como una hora sufriendo con el bendito alambre!! POR SUPUESTO QUE HAY QUE TENER CUIDADO EN NO CORTAR NINGUN CABLE. Pero tengan fe, que el que persevera llega al lado de la batería..

Acá ven donde es la joda..por acá sale hacia la bateria..

 

mr6-1.jpg

 

 

 

 

Y milagrosamente sale por acá. Entre la batería y la ecu.

 

inz9-1.jpg

 

Una vez que salió dejar un buen chicote y pasar el resto por atrás de los pedales. Sacar los plásticos laterales de la consola central. Salen a presión también y pasar el cable rojo desde el lado del conductor al lado del acompañante.

 

75b3-1.jpg

 

4

 

Van a seguir desmontando los plásticos del lateral del asiento del acompañante debajo de la puerta para pasar los cables hasta la potencia debajo del asiento. Salen a presión. Primero saquen el burlete y después es super sencillo..

 

5

 

Yo coloqué el cable de masa abajo del asiento trasero. Hay bastante chapa hueca ahí, así que use un autoperforante y joya..

 

6dx1-1.jpg

 

Pasan el cable negro por debajo de los plásticos del costado hasta llegar abajo del asiento. Yo pase por debajo de las guias de los asientos, asi queda todo mas prolijo.

 

6

 

Tenemos energía, tenemos señal de audio (que también la pasamos por debajo de los plásticos pero por la columna central entre los asientos, asi no hay interferencia), falta el remote..

Yo saqué el positivo del encendedor con un clip de derivación. De ahí a la perilla, que la coloque al lado del usb, agujereando despacito y después haciendo millones de maniobras para calzarlo por detrás y ajustarlo. Una vez colocado vamos con el cable desde la perilla hasta la potencia, acompañando el rojo de alimentación asi terminamos en el mismo lugar debajo del asiento.

 

v0o3-1.jpg

 

7

 

Ahora a conectar todo.. Si se fijan debajo del asiento hay una ventilación y también no esta liso. Yo pegue velcro debajo de la potencia y además puse unas tapitas debajo para levantarla un toque, asi me queda nivelada y deja salir aire por debajo, así también el velcro queda muy bien agarrado al piso.

 

8xy7-1.jpg

 

8

 

Atornillamos y enchufamos todos los cables a la potencia, y los cables que van al subwoofer o para donde quieran colocar parlantes.. y colocamos otra vez todos los plásticos en su lugar..

Debería quedar masomenos asi..

 

xag3-1.jpg

 

 

 

dcgw-1.jpg

 

Ahora conectamos el Fusible al cable rojo y de ahí a la batería.

Colocamos el plástico cobertor de la batería..

 

h2hi-1.jpg

 

9

 

Listo..prendemos el auto y al prender la perilla tendría que encenderse la potencia. A disfrutar..

Asi quedo..

 

rrq6-1.jpg

 

dzod-1.jpg

 

0b1x-1.jpg

 

Ojala les venga bien a unos cuantos..cualquier consulta avisen, total ya me desarme medio auto!!jaja

Saludos!!

Editado por Spitfire
  • Me Gusta 15
Link to comment
Compartir en otros sitios

Buenas muchachos..Tomé coraje y logré mi cometido. Instalar un amplificador para mover un subwoofer. Tengo la versión Privilege, y la verdad el audio viene bastante bueno (Arkamys 3D), pero, acostumbrado al audio, me faltaba ese “boost” de emoción. Así que bueno, acá van las imágenes y tooodo el proceso, que de por si no es nada sencillo, pero tampoco nada descabellado..

Que vamos a necesitar..

-Amplificador/potencia. Yo tengo una boss de 4 canales, de los cuales utilizo dos nomás por el subwoofer (por ahora..jaja). Lo que tienen de bueno las potencias boss es que poseen una entrada de señal en alta, lo que permite empalmar nuestros cables de señal de audio y listo. Si no tenemos que utilizar un conversor de alta a baja que termina en RCA.

-Fusible para potencia

-5mtrs de cable de 10mm2 color rojo, y 2mtrs negro.

-3mtrs de cable de 1mm2 para el remote.

-2 Terminales Ojal para esos cables.

-2 Clips de derivación de los rojos y uno azul..(ya los había mencionado en el topic de luces diurnas)

-Perilla de corte para el remote. Hay muchísimos modelos. Yo opte por la tipo aviación, una porque estoy en el tema y otra porque es fácil de chequear si está encendida o apagada.

-Un pedazo de alambre, como de 2 mtrs.

-Pensar donde vamos a colocar la perilla del remote y donde la potencia. Yo coloqué la perilla junto al usb y la potencia bajo del asiento del acompañante. De esa manera no se ve para nada..

-Y por sobre todas las cosas..Una tonelada de paciencia.

 

1..

Desmontamos todo el interior, o sea, sacamos el frente arriba de la guantera y luego el frente de la radio. Sale todo a presión, con un poco de fuerza y listo. No tengan miedo que no se rompe..

El encendedor y el botón de start se desconectan también a presión.

 

0q3q-1.jpg

 

hmnx-1.jpg

 

c80a-1.jpg

 

2..

Sacamos el stereo, sale haciendo palanca desde los laterales. Yo tengo una especie de espatulita que se utiliza en bicicletas para colocar cubiertas y además ajustar los rayos. Sale poca guita y es la herramienta más parecida a la que usan los de Renault en Europa.

 

56q2-1.jpg

 

Cuando saquemos el estéreo tenemos que desenchufar dos conectores amarillo y blanco que hay abajo a la derecha. Poseen una pestaña abajo, apretamos y sale cada uno..

 

zt6t-1.jpg

 

 

 

 

Como se ve en la foto hay unos cables verde/marron y blanco/marron. Están puestos en hileras, así que va uno con uno. Esos cables son los que van a los parlantes. Así que ahí conectamos los clips de derivación y ya tenemos nuestra señal de audio. Yo conecte un blanco/marron y un verde/marron. Saque un cable y lo conecte con los terminales que vienen en la boss, asi que señal de audio listo.

 

3..

 

Pasamos el cable de alimentación rojo desde el habitáculo.. Primero hay que fijarse que bajo el volante, arriba de los pedales sale un mazo de cables hacia la ecu. Alrededor de ese maso hay una goma que es la separación del habitáculo y vano motor. Primero tenemos que hacer bastante malabares para meternos ahí. Porque es super incomodo laburar ahí..Tirar el asiento bien para atrás, subir el volante, utilizar una lámpara portátil para ver bien y cuando encontramos veamos goma, la pinchamos con un tramontina o algo asi en la parte de arriba de los cables y después le mandamos el alambre hacia el otro lado. Parece una boludes..pero es un reverendo bolonqui!! Tuve como una hora sufriendo con el bendito alambre!! POR SUPUESTO QUE HAY QUE TENER CUIDADO EN NO CORTAR NINGUN CABLE. Pero tengan fe, que el que persevera llega al lado de la batería..

Acá ven donde es la joda..por acá sale hacia la bateria..

 

mr6-1.jpg

 

 

 

 

Y milagrosamente sale por acá. Entre la batería y la ecu.

 

inz9-1.jpg

 

Una vez que salió dejar un buen chicote y pasar el resto por atrás de los pedales. Sacar los plásticos laterales de la consola central. Salen a presión también y pasar el cable rojo desde el lado del conductor al lado del acompañante.

 

75b3-1.jpg

 

4

 

Van a seguir desmontando los plásticos del lateral del asiento del acompañante debajo de la puerta para pasar los cables hasta la potencia debajo del asiento. Salen a presión. Primero saquen el burlete y después es super sencillo..

 

5

 

Yo coloqué el cable de masa abajo del asiento trasero. Hay bastante chapa hueca ahí, así que use un autoperforante y joya..

 

6dx1-1.jpg

 

Pasan el cable negro por debajo de los plásticos del costado hasta llegar abajo del asiento. Yo pase por debajo de las guias de los asientos, asi queda todo mas prolijo.

 

6

 

Tenemos energía, tenemos señal de audio (que también la pasamos por debajo de los plásticos pero por la columna central entre los asientos, asi no hay interferencia), falta el remote..

Yo saqué el positivo del encendedor con un clip de derivación. De ahí a la perilla, que la coloque al lado del usb, agujereando despacito y después haciendo millones de maniobras para calzarlo por detrás y ajustarlo. Una vez colocado vamos con el cable desde la perilla hasta la potencia, acompañando el rojo de alimentación asi terminamos en el mismo lugar debajo del asiento.

 

v0o3-1.jpg

 

7

 

Ahora a conectar todo.. Si se fijan debajo del asiento hay una ventilación y también no esta liso. Yo pegue velcro debajo de la potencia y además puse unas tapitas debajo para levantarla un toque, asi me queda nivelada y deja salir aire por debajo, así también el velcro queda muy bien agarrado al piso.

 

8xy7-1.jpg

 

8

 

Atornillamos y enchufamos todos los cables a la potencia, y los cables que van al subwoofer o para donde quieran colocar parlantes.. y colocamos otra vez todos los plásticos en su lugar..

Debería quedar masomenos asi..

 

xag3-1.jpg

 

 

 

dcgw-1.jpg

 

Ahora conectamos el Fusible al cable rojo y de ahí a la batería.

Colocamos el plástico cobertor de la batería..

 

h2hi-1.jpg

 

9

 

Listo..prendemos el auto y al prender la perilla tendría que encenderse la potencia. A disfrutar..

Asi quedo..

 

rrq6-1.jpg

 

dzod-1.jpg

 

0b1x-1.jpg

 

Ojala les venga bien a unos cuantos..cualquier consulta avisen, total ya me desarme medio auto!!jaja

Saludos!!

Editado por Spitfire
  • Me Gusta 15
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

EXCELENTE..... sin palabras...muy bueno;gracias por compartirlo... en cualquier momento le meto audio ...

 

Enviado desde mi MB860 usando Tapatalk

Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Que huevasos hermano para desarmar medio M3........

 

Ahora si, A disfrutarlo a full!!!

 

Sdos.

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Julián te pasaste ...qué laburito te mandaste eh??!! Impresionante !!!

Quizás me anime a colocarle la potencia y el sub de 12" que tengo guardado del anterior Méga'...pero me dá "cosita" desarmarlo...o quizás lo lleve a colocar mostrándoles tu laburo por las dudas se manden una macana..

Julián ....felicitaciones y a disfrutarlo !!!

Saludosss...

El Pelauuu...

 

Sent from my BlackBerry 9860 using Tapatalk

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Gracias muchachos.. La cuestión es hacerlo tranquilo, cuando uno hace las cosas para uno mismo va a ser siempre mucho más prolijo y cuidadoso con todo. A veces si uno lo manda a hacer no le tienen mucha compasión a lo ajeno..jaja

Acuerdense de pepsi..Animarse a mas..

Saludos!!

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Genial, muy buen laburo le hiciste y además fotografiarlo y explicarlo para toda la comunidad!!! Muy claras tus explicaciones. Millón de gracias!!!

 

¿Y que le pusiste atrás un cajón o subwoofer en bandejón? Cambiaste parlantes de las puertas?

 

Salu2

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Puse un cajón en el baul con un subwoofer pentagonal sony de 10'..me olvide de sacarle foto! jaja..después la subo. Es impresionante lo que cambia el sonido..

Saludos..

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Puse un cajón en el baul con un subwoofer pentagonal sony de 10'..me olvide de sacarle foto! jaja..después la subo. Es impresionante lo que cambia el sonido..

Saludos..

Uffff... como debe sonar eso !!! Lo armaste o compraste? Precios y lugares si no es mucho pedir ? :)

 

SAlu2

Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Todo made in home..jaja.. Tanto la potencia y subwoofer los tenia de un auto anterior. Igualmente los compre via mercado libre. La caja para el sub la hice con mdf siguiendo esquemas que hay en internet de acuerdo a la potencia del subwoofer y medida. La cuestión es tener las herramientas para armarlo, el tiempo y las ganas..jaja..

Saludos!

  • Me Gusta 1
Link to comment
Compartir en otros sitios

  • 1 mes después...
  • 1 mes después...

Re: MIII [ Instalé la potencia de audio!]

 

Joya me vino de diez hoy desarme todos los paneles para cambiar los parlantes delanteros originales por unos pioner de 4 vias 6,5" luego quise ver por donde pasar el positivo desde la bateria y ahora ya se por donde luego subire fotos del trabajito terminado la potenciia es un Boss Phanton 4700 y el sub un bicho de 8oo vamos a ver como suena el baul del Flu.

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

... luego quise ver por donde pasar el positivo desde la bateria y ahora ya se por donde luego subire fotos del trabajito terminado la potenciia es un Boss Phanton 4700 y el sub un bicho de 8oo vamos a ver como suena el baul del Flu.

Genial! Felicitaciones! Como suenan los nuevos parlantes? Espero las fotos y detalles de instalación (p.e. que tipo de cables usaste, fusible, etc.) ;) .

 

Saludos,

Miguelo

Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Excelente el laburo, hay que tener cojones para meterle mano y que quede tan prolijo!!

Felicitaciones tardías.....se me había pasado este post.

Link to comment
Compartir en otros sitios

  • 4 semanas más tarde...

Re: MIII [ Instalé la potencia de audio!]

 

Genial! Felicitaciones! Como suenan los nuevos parlantes? Espero las fotos y detalles de instalación (p.e. que tipo de cables usaste, fusible, etc.) ;) .

 

Saludos,

Miguelo

 

 

Bueno la verdad suena todo bastante bien los cables compre un Kit de 4GA y cable de parlante , la potencia esta conectada con la entrada de alta y de alli dos canales para los parlantes de la puerta y los dos restantes puenteados para mover el woofer.

 

c039cec5ac09162edee51029a935b3cao.jpg

  • Me Gusta 2
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Bueno la verdad suena todo bastante bien los cables compre un Kit de 4GA y cable de parlante , la potencia esta conectada con la entrada de alta y de alli dos canales para los parlantes de la puerta y los dos restantes puenteados para mover el woofer.

 

c039cec5ac09162edee51029a935b3cao-1.jpg

 

Gustavo excelente trabajo! Te costo mucho desarmar los paneles? Los parlantes de 6.5 entran bien? porque lei por ahí que con un iman tan grande puede interferir en el vidrio, y cosas que estan alrededor. Donde pusiste el interruptor de la potencia? Perdon por tantas preguntas!!! jajaj, en mi mega 2 lo hice yo pero en el flu no me animo aun!

Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Mira los paneles fue sencillo salen bien , a las puertas las inzonorise con membrna autodesiva mejoro mucho la acustica , los parlantes de 6,5" entraron joya y no tube aun problemas con los levantabidrios.

La potencia conecte el remote con el positivo del encendedor ya que los 6,5 y el woffer estan conectados con la potencia.

Yo soy de no tener mucha paciencia pero ise el trabajo con mucho dedicacion y no es muy complicado , lo que mas me llevo fue pasar el positivo desde la bateria al abul , le ise un agujero en la chapa atrasde donde esta la guantera luego le puse membraba alrededor asi no entra nada de polvo ni agua.

La unica foto que saque es por donde pase el positivo

 

694f501806cd3f10fa69695caa939c0do.jpg

  • Me Gusta 2
Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

felicitaciones muy buen trabajo una consulta la potencia del estéreo origuinal alcanza para activar la potencia hermoso felicitaciones

 

Hola , mira no entendi bien la pregunta pero te comento que la potencia lo que es audio esta conectada por la entrada de alta ,osea la salida de los parlantes que iban a las puerta se desvian para la antrada de alta de la pote y lo que es tema de encendido la masa la tomas de la chapa el positivo lo traes desde la bata y el remote lo conecte al positivo del encendedor.

Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

felicitaciones muy buen trabajo una consulta la potencia del estéreo origuinal alcanza para activar la potencia hermoso felicitaciones

 

Lucho vos tomas solo la salida de audio del stereo original, la potencia que viene en el estereo no te influye porque lo que realmente amplifica el sonido es la potencia externa. Influiría si solo quisieras cambiar los parlantes nomas sin potencia externa alguna.

Saludos..

  • Me Gusta 2
Link to comment
Compartir en otros sitios

  • 1 mes después...

Re: MIII [ Instalé la potencia de audio!]

 

Hola, la verdad muy bueno el trabajo, aunque no estoy con el audio (todavia, jeje), estoy instalando los antiniebla, y tenes unas imágenes muy buenas que me sirvieron mucho. El tema es que ya casi tengo todo pronto, me falta pasar el cable del relay del motor al habitaculo, vi en una de las fotos que lo haces a traves de la goma atras de los pedales, que ya ubique, pero te queria consultar: primero aprox donde sale eso en el motor, porque la verdad esta todo medio apretado y no se ni por donde agarrar el cable del otro lado, y, segundo, la separacion es solo una goma o sea no hay plastico ni nada atras, o hay que perforar en algun lugar particular de la goma, y ultimo, donde se perfora la goma hay que ponerle silicona o algo o te parece que no pasara agua al habitaculo.

Desde ya muchas gracias.

Saludos,

Gabriel

Link to comment
Compartir en otros sitios

Re: MIII [ Instalé la potencia de audio!]

 

Mira Gabriel, salís entre la bateria y el pasarruedas del lado del volante. La cuestión es pasar primero un alambre finito así salís derechito, mira que no es nada fácil..sino otra es sacar la batería y todo lo demás, calcula como 1 horita de laburo, pero laburas mas tranqui. Mira que en una de las fotos muestro por donde sale el cable rojo.

La goma es solo una goma, pero bastante dura.. Agujereala donde mas te quede cómodo, trata de mantenerte un toque alejado del manojo de los cables que pasan así no cortas ninguno. Yo hice un cortecito con la punta de un cuchillo tramontina y después le atravece la capsula (el tubito azul) de una birome bic (sin la tapita de atras ni el cartucho portatinta) entonces me quedo como un conducto by pass así pasaba el alambre por adentro mas cómodo sin que la goma me lo acogotara. Una vez que se asoma el alambre al costado de la bateria empezas a tirar del lado del motor. Sacas la bic y enganchas al alambre el cable que quieras pasar..Yo no utilice ni silicona ni nada, la goma lo envolvio muy bien cuando y agua no entra para nada.

Cualquier cosa me consultas..

Saludos..

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Unirse a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, inicie sesión ahora para publicar en su cuenta.
Nota: su publicación requerirá la aprobación del moderador antes de que sea visible.

Invitado
Responde a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Share

×
×
  • Crear nuevo...

Información importante

Normas Política de Privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de sus cookies , de lo contrario asumimos que está de acuerdo en continuar.