Saltar al contenido

Ecu fenix 5 (megane/scenic) y problema motor en caliente


yepessonido
 Share

Publicaciones recomendadas

Hola gente, estoy suscripto hace un tiempo y queria agradecer a todos, ya que leyendo los foros he podido solucionar varias cosas de mi mega. Vengo con una consulta y un aporte que no lo vi (o no lo encontre) les comento que traje un scanner de afuera, un autocom gold bluethoot. Ya que lei en varios lugares que podia acceder a varias funciones del mega, el tema es que me conecte a varios autos de distintas marcas y modelos sin ningun problema pero parece que no puedo acceder a la ecu del mio, no la detecta.en una cerrajeria electronica cuando lo lleve por la uch tenian varos scanner, tampoco pudieron, y un flaco con una canclip(no se si era original) tampoco, llegue a la conclusion q debo tener un problema de comunicacion en el cableado, o q la ecu tenga un problema. Me gustaria si alguien sabe cuales son los pines de comunicacion entre el obd y la ecu para medir continuidades y descartar ese problema. A continuacion les dejo las funciones de cada pin ,la info la consegui en portalmecanico.

Agradezco cualquier sugerencia o respuesta.

1. No utilizada

 

2. Masa de potencia Nº1

 

3. Masa de potencia Nº2

 

4. Mando de inyectores Nº2 y Nº3

 

5. Información de marcha del A/A

 

6. Información luneta térmica

 

7. No utilizada

 

8. Señal del captor de picado

 

9. Mando actuador del ralentí D

 

10. No utilizada

 

11. Línea de la toma de diagnóstico

 

12. Sensor velocidad 1 vehículo VSS

 

13. Señal de la dirección hidráulica

 

14. No utilizada

 

15. Señal del sensor de temperatura del líquido refrigerante

 

16. Señal sensor precisión MAP

 

17. Señal de la sonda lambda

 

18. Masa

 

19. Información del sensor de posición de la mariposa TPS

 

20. Señal del sensor de temperatura del aire de admisión

 

21. No utilizada

 

22. No utilizada

 

23. No utilizada

 

24. Alimentación de 12 volts después de dar contacto

 

25. No utilizada

 

26. No utilizada

 

27. No utilizada

 

28. Mando bobina cilindros N°1 y Nº4

 

29. Mando bobina cilindros N°2 y Nº3

 

30. Mando de inyectores N°1 y N°4

 

31. Maya tramada del captor de picado

 

32. Alimentación permanente de 12 volts

 

33. Señal del captor de régimen

 

34. Señal del captor de régimen

 

35. Mando actuador del ralentí A

 

36. Mando actuador del ralentí C

 

37. Entrada del antiarranque codificado

 

38. Línea de la toma de diagnóstico

 

39. No utilizada

 

40. Mando actuador del ralentí B

 

41. No utilizada

 

42. Mando de la válvula canister

 

43. Luz de fallo de la inyección

 

44. Masa común MAP, sensor de picado, y sensor de temperatura del líquido refrigerante

 

45. Alimentación +5 volts, MAP y TPS

 

46. Masa común TPS y sensor temperatura Aire

 

47. No utilizada

 

48. Mando del relay de la bomba de combustible

 

49. No utilizada

 

50. Información del caudal de combustible para la central a bordo

 

51. Señal de interrupción al embrague del A/A

 

52. Control de sobrealimentación eléctrica

 

53. No utilizada

 

54. No utilizada

 

55. No utilizada

 

ACLARACION: Esta información técnica es de cursos de capacitación y entrenamiento. Verificar antes de usar.

 

El problema q vengo teniendo l auto es en verano o con temperaturas elevadas si hay trafico lento a los 30 min de usarlo el auto se empieza a ahogar pierde potencia y se apaga.tengo que esperar unos 20 min y todo ok, no antes.y asi puedo estar todo el dia salvo q se libere el trafico o baje el calor... el electro funciona, cables y bujias nuevas(el problema viene de antes) sensor temperatura de aire cambiado hace 1 año. Filtros se cambian una ves por año. Ultima vtv exeso de monoxido de carbono en el escape y otros valores de lamba q mejoraron despues de cambiar todo lo q mencione,sino no aprobaban..el auto lo uso poco 7.000km x año pense en arrancar por sensor temperatura agua, sonda lambda, Regulador de presion de rampa y bomba combustible, en ese orden ,obviamente me vendria bien poder escanearlo ya q tambien tengo un problema con el abs. Agradezco su ayuda y acudo a walter58,charlie7 y compania.grosos! Pasos a seguir?

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Hola gente, estoy suscripto hace un tiempo y queria agradecer a todos, ya que leyendo los foros he podido solucionar varias cosas de mi mega. Vengo con una consulta y un aporte que no lo vi (o no lo encontre) les comento que traje un scanner de afuera, un autocom gold bluethoot. Ya que lei en varios lugares que podia acceder a varias funciones del mega, el tema es que me conecte a varios autos de distintas marcas y modelos sin ningun problema pero parece que no puedo acceder a la ecu del mio, no la detecta.en una cerrajeria electronica cuando lo lleve por la uch tenian varos scanner, tampoco pudieron, y un flaco con una canclip(no se si era original) tampoco, llegue a la conclusion q debo tener un problema de comunicacion en el cableado, o q la ecu tenga un problema. Me gustaria si alguien sabe cuales son los pines de comunicacion entre el obd y la ecu para medir continuidades y descartar ese problema. A continuacion les dejo las funciones de cada pin ,la info la consegui en portalmecanico.

Agradezco cualquier sugerencia o respuesta.

1. No utilizada

 

2. Masa de potencia Nº1

 

3. Masa de potencia Nº2

 

4. Mando de inyectores Nº2 y Nº3

 

5. Información de marcha del A/A

 

6. Información luneta térmica

 

7. No utilizada

 

8. Señal del captor de picado

 

9. Mando actuador del ralentí D

 

10. No utilizada

 

11. Línea de la toma de diagnóstico

 

12. Sensor velocidad 1 vehículo VSS

 

13. Señal de la dirección hidráulica

 

14. No utilizada

 

15. Señal del sensor de temperatura del líquido refrigerante

 

16. Señal sensor precisión MAP

 

17. Señal de la sonda lambda

 

18. Masa

 

19. Información del sensor de posición de la mariposa TPS

 

20. Señal del sensor de temperatura del aire de admisión

 

21. No utilizada

 

22. No utilizada

 

23. No utilizada

 

24. Alimentación de 12 volts después de dar contacto

 

25. No utilizada

 

26. No utilizada

 

27. No utilizada

 

28. Mando bobina cilindros N°1 y Nº4

 

29. Mando bobina cilindros N°2 y Nº3

 

30. Mando de inyectores N°1 y N°4

 

31. Maya tramada del captor de picado

 

32. Alimentación permanente de 12 volts

 

33. Señal del captor de régimen

 

34. Señal del captor de régimen

 

35. Mando actuador del ralentí A

 

36. Mando actuador del ralentí C

 

37. Entrada del antiarranque codificado

 

38. Línea de la toma de diagnóstico

 

39. No utilizada

 

40. Mando actuador del ralentí B

 

41. No utilizada

 

42. Mando de la válvula canister

 

43. Luz de fallo de la inyección

 

44. Masa común MAP, sensor de picado, y sensor de temperatura del líquido refrigerante

 

45. Alimentación +5 volts, MAP y TPS

 

46. Masa común TPS y sensor temperatura Aire

 

47. No utilizada

 

48. Mando del relay de la bomba de combustible

 

49. No utilizada

 

50. Información del caudal de combustible para la central a bordo

 

51. Señal de interrupción al embrague del A/A

 

52. Control de sobrealimentación eléctrica

 

53. No utilizada

 

54. No utilizada

 

55. No utilizada

 

ACLARACION: Esta información técnica es de cursos de capacitación y entrenamiento. Verificar antes de usar.

 

El problema q vengo teniendo l auto es en verano o con temperaturas elevadas si hay trafico lento a los 30 min de usarlo el auto se empieza a ahogar pierde potencia y se apaga.tengo que esperar unos 20 min y todo ok, no antes.y asi puedo estar todo el dia salvo q se libere el trafico o baje el calor... el electro funciona, cables y bujias nuevas(el problema viene de antes) sensor temperatura de aire cambiado hace 1 año. Filtros se cambian una ves por año. Ultima vtv exeso de monoxido de carbono en el escape y otros valores de lamba q mejoraron despues de cambiar todo lo q mencione,sino no aprobaban..el auto lo uso poco 7.000km x año pense en arrancar por sensor temperatura agua, sonda lambda, Regulador de presion de rampa y bomba combustible, en ese orden ,obviamente me vendria bien poder escanearlo ya q tambien tengo un problema con el abs. Agradezco su ayuda y acudo a walter58,charlie7 y compania.grosos! Pasos a seguir?

  • Me Gusta 1
Link to comment
Compartir en otros sitios

Unirse a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, inicie sesión ahora para publicar en su cuenta.
Nota: su publicación requerirá la aprobación del moderador antes de que sea visible.

Invitado
Responde a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Share

×
×
  • Crear nuevo...

Información importante

Normas Política de Privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de sus cookies , de lo contrario asumimos que está de acuerdo en continuar.