Saltar al contenido
Conéctate para seguir esto  
Milton DP

Comprè un can clip pero no logro hacer que se conecte con el auto.

Publicaciones recomendadas

Hola! Hace unos meses compré una can clip (clon chino). con una versión de software 1.67 probé instalando el programa en windows xp y en el 7. hasta ahí todo perfecto! el programa se abre y funciona. lo conecto todo y encienden los led,s como que está todo conectado. cuando ingreso los datos del auto lo reconoce. pero cuando quiero escanearlo para buscar algun error aparese una barra que dice... estableciendo relación. Espere... y de ahí no pasa más. lo puedo dejar horas que no sale de esa barra. (tengo entendido que despues de esa barra me tendría que habilitar las cosas para escanear) pero ahi queda.

Alguien sabe que podrá ser? será que el soft es muy viejo o muy nuevo para los autos que probé?

lo probé con 3 scenic distintas. una es mod. 2000 motor 1.6 otra es 2006 motor 2.0 y la tercera 2007 1.9 dti. tambien probe con 2 notebook's distintas y no hay forma de que pase de ese punto.

les agradezco por la ayuda que puedan darme. Saludos.

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Hola! Hace unos meses compré una can clip (clon chino). con una versión de software 1.67 probé instalando el programa en windows xp y en el 7. hasta ahí todo perfecto! el programa se abre y funciona. lo conecto todo y encienden los led,s como que está todo conectado. cuando ingreso los datos del auto lo reconoce. pero cuando quiero escanearlo para buscar algun error aparese una barra que dice... estableciendo relación. Espere... y de ahí no pasa más. lo puedo dejar horas que no sale de esa barra. (tengo entendido que despues de esa barra me tendría que habilitar las cosas para escanear) pero ahi queda.

Alguien sabe que podrá ser? será que el soft es muy viejo o muy nuevo para los autos que probé?

lo probé con 3 scenic distintas. una es mod. 2000 motor 1.6 otra es 2006 motor 2.0 y la tercera 2007 1.9 dti. tambien probe con 2 notebook's distintas y no hay forma de que pase de ese punto.

les agradezco por la ayuda que puedan darme. Saludos.

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

buen post! 

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Mirá yo de ésto mucho no entiendo ,pero tengo entendido que Renault es de codigo cerrado ,es decir que solo puede ser leida por Cam con el soft Renault . Proba en un VW que son de codigo abierto

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Tengo varios amigos que tienen CanClip, y nunca comentaron sobre situaciones similares....

Serà el cable?

Compartir esta publicación


Enlace a la publicación
Compartir en otros sitios

Unirse a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, inicie sesión ahora para publicar en su cuenta.
Nota: su publicación requerirá la aprobación del moderador antes de que sea visible.

Invitado
Responde a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Normas Política de Privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de sus cookies , de lo contrario asumimos que está de acuerdo en continuar.