Anuncio

Colapsar
No hay anuncio todavía.

Rehaciendo el Circuito de Precalentamiento

Colapsar
X
Colapsar
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Rehaciendo el Circuito de Precalentamiento

    Buenos dias a todos, os comento estoy intentando arreglar el circuito de precalentamiento de mi megane 1 que estaba anulado en un taller y me hicieron la chapuza de ponerme un bonito pulsador para que pulse antes de arrancar y se calentaran los 4 calentadores. Entonces he comprado la caja de pre calentamiento que me ha costado encontrarla bastante es esta:

    Renault-Megane-przekaznik-swiec-zarowych-1-9D-DTi-7700867558-746_4.jpgRenault-Megane-przekaznik-swiec-zarowych-1-9D-DTi-7700867558-746_3.jpg

    En la foto segunda, la de las conexiones, el primer tornillo es positivo 12v los segundos dos terminales son cada uno a un rele que reparten a 2 calentadores segun esquema es decir... primer terminal a 2 calentadores y el segundo a otros dos. El tercer conector de 3 cables es el momento de accionado del contacto y la bombilla de los testigos de calentadores. He probado a rehacer toda la instalacion de nuevo y al dar el contacto transmite bien el positivo a los calentadores del tornillo a los dos terminales del conector del medio durante 25 segundos y despues corta, pero solo salia corriente por el pin 1. Mi coche el antiarranque lo tiene anulado vamos que la uch es una la llave otra y yo tengo una instalacion aparte para el telecomando que compre por internet. Es decir no me interfiere no tener la llave original o la uch original si es que algun dia un dueño anterior la cambio por que el tema de esta caja funciona.


    Problemas que veo,

    1. E tenido que puentear del 3 conector abriendo la caja que solo actua el rele 1 no se por que.... para que salten los dos es decir puentear los dos cables de abajo que son un polo cada uno de cada rele y el que falta es el comun , si le metes corriente se cierran y pasa tension a los calentadores... No se por que no me saltaba a la primera los dos y despues de mucho tiempo mirando lo investigue y los puenteé , ahora estan los dos 25 segundos... repartiendo la carga del postivo que le llega.

    2. El testigo de precalentamiento al hacer esto al dar el contacto cuando no estaba puenteado tardaba siempre unos 15 segundos en apagarse, ahora es al instante dura 1 segundo y se apaga. He de comprobar si en muy frio tarda mas... si no fuera me gustaria saber como solventarlo para que la ecu supiera cuando se tiene que apagar es decir saber que sensor habria que mirar por si falla ya que no se donde esta...

    3. ¿El tiempo de precalentamiento quien lo regula y mediante que sensor? y... ¿tiene que ser el mismo del testigo encendido?

    4.Se me enciende permanentemente la luz de falla electronica, no se si por que el airbag esta desconectado que tambien se enciende pero de momento no me he metido.


    Dejo esquema donde se ve que los dos terminales del conector del medio de la caja negra reparten cada terminal a dos calentadores... se ve algo pixelado haber si alguien lo tiene en mejor calidad


    Sin título.jpg

  • #2
    Re: Rehaciendo el Circuito de Precalentamiento

    Hola Eladio:
    No sé como funciona en el Megane, si puedo comentar como es en el Fiat Diesel de inyección mecánica: las bujias de calentamiento tienen resistividad negativa, esto es cuando están frias tienen un valor alto de resistencia, cuando caliente, ese valor baja, esta variación de resistencia, y por eso varia el amperaje, es leido por el modulo desconectando la energía cuando la corriente llega al valor preestablecido.
    Así cuando una bujia se pone en corto-circuito (me ocurrió), el modulo desconecta instantaneamente, protegiendo el cableado de sobre-amperaje.

    Saludos.
    José Luis.

    Comentario


    • #3
      Re: Rehaciendo el Circuito de Precalentamiento

      O alguien que tenga un megane 1 fase 1 y que me diga como actua el testigo de calentadores al dar el contacto

      Comentario


      • #4
        Re: Rehaciendo el Circuito de Precalentamiento

        No tengo un diésel, pero si los pre-calentadores están en condiciones, el testigo prende durante 2 a 3 seg en contacto, luego se apaga, pero los pre-calentadores siguen recibiendo tensión y dependiendo de la temperatura del motor, pueden seguir recibiendo tensión y se mantiene con el motor en marcha durante unos minutos en forma intermitente..
        sigpic

        Comentario


        • #5
          Re: Rehaciendo el Circuito de Precalentamiento

          OK, lo que quiero saber es;

          Si la caja de reles como la mia el funcionamiento es correcto de alguien que tenga un fase 1, a mi me dura 15 segundos y el testigo lo tendre mal por que a los 1 s se apaga haga frio o calor... tendre ke repasar la conexion del conector de 3 pines por que hay uno que se encarga de cerrar con masa y apagar la luz en la ecu segun he comprobado y que me dure 15 segundos encendido o lo que demore la caja de precalentadores...

          Comentario


          • #6
            Re: Rehaciendo el Circuito de Precalentamiento

            He probado de nuevo y me dura 25 segundos de hay no sube mas antes de cortar el rele y en frio unos 15 segundos ... ¿son correctos estos valores?

            Comentario


            • #7
              Re: Rehaciendo el Circuito de Precalentamiento

              Me parecen valores lógicos, lo que tendrías que probar, una ves que apaga el testigo y dar marcha al motor, como se comporta.
              sigpic

              Comentario


              • #8
                Re: Rehaciendo el Circuito de Precalentamiento

                Hola walter, arrancando siempre y muy bien la verdad, desde que he instalado la caja nunca me ha fallado el arranque... si le desconecto los 4 calentadores del positivo de la caja de precalentamiento para verificar que funciona... tambien arranca, aunque la cuesta segundos mas.

                Anoche al salir del trabajo que sali a las 8 de la mañana con frio y niebla arranco a la primera tardo solo unos 15 segundos , yo pensaba que el testigo deberia estar 15 segundos encendido aunque al apagarse encendio, y me sorprendio sinceramente... ya que con frio siempre tenia que pulsar el pulsador unos 15 segundos y a veces algo mas... no se que diferencia debe haber entre la caja y un pulsador si en el fondo es meter 12v + a los calentadores....

                Y otra pregunta habria algun modo de provocar que el testigo de calentadores se quede encendido mas tiempo es decir... igual ... desconectando los calentadores deberia durar mas la luz? como si por ejemplo se pusiera en modo a tope con los calentadores y hiciera mucho frio?

                Lo comento... para comprobar que varia y que no es algo robotico que no depende de la temperatura... aunque arranque nada mas apagarse...

                Comentario


                • #9
                  Re: Rehaciendo el Circuito de Precalentamiento

                  El testigo no depende de la temperatura es para indicar que el sistema funciona, es como un testeo, el tiempo de pre-calentado si, solo lo podes observar conectando una lampara de pruebas en un pre-calentador.

                  Y si no hay problemas de arranque, te indica que esta bien todo.
                  sigpic

                  Comentario


                  • #10
                    Re: Rehaciendo el Circuito de Precalentamiento

                    Ahh vale es decir es un test que realiza al principio y luego se apaga no?... en algunos coches o por la red habia leido que hasta que no se apagara no se podia encender... coml dando a entender que hasta que no esten los calentadores calientes no es posible arrancar el coche...

                    Comentario


                    • #11
                      Re: Rehaciendo el Circuito de Precalentamiento

                      Okey esta tarde he realizado unas pruebas, y del conector de la foto que lelva 3 pines los dos de abajo los tengo puenteados por que si no solo saltaba un rele de los dos que van por dentro y encendia dos calentadores de 4... entonces el cable de los dos que van abajo hay uno que es negro en mi caso que si lo toco con un positivo me apaga el testigo en el mismo momento, y ese es el problema, se apaga al dar el contacto ya que le llega positivo a eses cable, si lo corto el testigo dura 16 segundos como ha estado mucho tiempo a veces juraria que variaba la duracion... Haber que solucion me podeis dar...

                      Gracias

                      Comentario


                      • #12
                        Re: Rehaciendo el Circuito de Precalentamiento

                        El testigo queda encendido ni 2 segundo luego de poner en contacto, esto indica que el sistema funciona, como te menciona Walter. Recorda que el f9q es inyección directa, por lo tanto no es indispensable el pre calentamiento, para el arranque, como si sucede en los motores de inyección indirecta, donde el testigo indica, al apagarse, que recién ahí debe darse marcha.
                        En el f9q, con el motor frió, al poner en contacto se energizan las bujías, se interrumpe la corriente al dar marcha y vuelven a recibir energía, luego de la liberación del arranque, por varios segundos mas, con el motor en marcha, para reducir emisiones (gas oíl crudo) y eliminar golpeo de motor en frió típico de los diésel. El sistema es pre y post calentamiento. El tiempo de encendido de las bujias, lo determina la compu del motor en base a la temperatura del refrigerante.
                        Haces muy bien en volver al sistema original, ya que el pulsador no cumple todas las funciones.

                        Slds
                        Charly7dln

                        San Rafael - Mendoza

                        Comentario


                        • #13
                          Re: Rehaciendo el Circuito de Precalentamiento

                          Ok Charly7dln pero el mio es f8q atmosferico no f9q, segun veo videos de youtube a ellos les arranca y la luz oscila a durar entre 12 y 17 segundos antes de arrancar cosa que en el mio no es asi, rebuscando he encontrado este componenete que no tengo en mi coche... pero si tengo la ficha ... alguien sabe que es (en el manual en polaco indica : Válvula electromagnética del reciclaje ESCAPE / válvula de solenoide) pero no estoy seguro... no se que es y si... estuviera afectando a el funcionamiento del testigo correctamente...

                          duda.jpg

                          Me comentas Gracias!
                          Editado por última vez por Qnn; https://www.clubmeganeargentina.com/member/46854-qnn en 11/07/17, 07:29:31.

                          Comentario


                          • #14
                            Re: Rehaciendo el Circuito de Precalentamiento

                            Rayos... Acá el megane no vino con ese motor... Si lo hicieron en Clio y kangoo. El f8q es inyección indirecta y el testigo debería quedar encendido más tiempo... Así era al menos el de la kangoo que yo tenía. La kangoo traía una caja de precalentadores parecida a la del f9q y no como la tuya... Lo que mencionas arriba, es la egr y no se si tu motor la tiene. Esa válvula se encarga de hacer reciclar gases de escape y pasarlos por la admisión nuevamente. No le des importancia al testigo, yo colocaría una lámpara en las bujías y me fijaría que tiempo reciben corriente al estar en contacto. En algunos sistemas, la caja precalentadores primero 2 bujías y luego otras 2. Para que lo tengas en cuenta ta a la hora de medir tus bujias

                            Enviado desde mi MotoE2(4G-LTE) mediante Tapatalk
                            Charly7dln

                            San Rafael - Mendoza

                            Comentario


                            • #15
                              Re: Rehaciendo el Circuito de Precalentamiento

                              buena info amigo QNN estoy con un problemon con mi megane, y uno de ellos creería q es lo q comentaste, gracias y saludos desde Puerto Vilelas, Chaco Argentina

                              Comentario

                              Trabajando...
                              X