Saltar al contenido

Tps con fallas.


peje
 Share

Publicaciones recomendadas

Cosa rara me esta pasando en el Mega.

La verdad ya no se para donde agarrar, el tema es así un día le comente a Walter58 que quería limpiar la caja de mariposa, me dijo como hacerlo y lo hice sin dramas, y aproveche para sacar el tps y ya que esta cambiarlo por uno nuevo que tenia de repuesto que había comprado por las dudas.

Acá viene todo el lio, una ves colocado el auto empezó a fallar de lo lindo, esta rico rico olor a nafta que te mata la vista, sin esperar lo pase por el scanner y me tira que el sensor de mariposa no funca trato de borrar la falla y me la tira permanente.

Que hago pongo el que saque ósea el otro sensor y a este también me lo tira como error el scanner putiadita de por medio, desarmo el paquete de cables que alimenta el sensor como para encontrar un corte, la verdad no encontré nada.

Que puede ser amigos alguien le paso poner dos sensores y que no anden, creo no estar poniéndolos mal.otra pregunta donde terminan los cables del sensor que son 3.??

Si tienen una idea los escucho !!!!!!!

Hernán.

Link to comment
Compartir en otros sitios

Cosa rara me esta pasando en el Mega.

La verdad ya no se para donde agarrar, el tema es así un día le comente a Walter58 que quería limpiar la caja de mariposa, me dijo como hacerlo y lo hice sin dramas, y aproveche para sacar el tps y ya que esta cambiarlo por uno nuevo que tenia de repuesto que había comprado por las dudas.

Acá viene todo el lio, una ves colocado el auto empezó a fallar de lo lindo, esta rico rico olor a nafta que te mata la vista, sin esperar lo pase por el scanner y me tira que el sensor de mariposa no funca trato de borrar la falla y me la tira permanente.

Que hago pongo el que saque ósea el otro sensor y a este también me lo tira como error el scanner putiadita de por medio, desarmo el paquete de cables que alimenta el sensor como para encontrar un corte, la verdad no encontré nada.

Que puede ser amigos alguien le paso poner dos sensores y que no anden, creo no estar poniéndolos mal.otra pregunta donde terminan los cables del sensor que son 3.??

Si tienen una idea los escucho !!!!!!!

Hernán.

Link to comment
Compartir en otros sitios

Re: Tps maldito.

 

Hernan, una forma de probar el TPS es con el tester, en el sensor tenes A (Masa), B (alimentación) y C (señal) , entre A y B valor superior a 4000 ohms, entre C y A moviendo el sensor, debe subir la resistencia y sin sobresaltos, y en contacto en B tenes que tener 5 volt.

Para controlar si tenes un cable cortado, desde la ficha de la UCE, pin 45 (alimentación) a terminal B del sensor, pin 46 (masa) a A del sensor, pin 19 (señal) a C del sensor.

Controla la manguera de vacio que sale del multiple y va al Map.

Link to comment
Compartir en otros sitios

Re: Tps maldito.

 

Ok Walter, como te comente antes de mis vacaciones toque el TPS al Pepe!! lo ilógico que probé otro y me tira la falla igual. Le cambie el MAP y la manguerita, Sensor de Temperatura, bujías, paso a paso, selle bien la caja mariposa para no tener entradas de aire piratas, pero con todo esto el Mega es un carrito.

Mañana voy a ver un flaco que dice que su scanner puede corregir el TPS y el PAP cosa que me suena raro tengo entendido que eso lo corrige la compu misma. Pero como mucho no se lo voy a ver y capas le de el la tecla porque yo y mi scanner nada ja ja.

Para sacar el regulador de presión que va a la rampa de inyectores hay que desarmar la distribución? me fije si tenia olor a nafta o goteaba pero no encontré nada

Link to comment
Compartir en otros sitios

Re: Tps maldito.

 

Yo creo es así Wall, pero el Map también lo cambie y lo pase por el escáner y parece estar bien o por lo menos no lo marca con fala.

Hay scanner que puedan corregir el TPS y la Carrera del Pap???

Link to comment
Compartir en otros sitios

Re: Tps maldito.

 

El PAP, que en realidad es IAC (valvula de ralenti) no hay escaner que lo pueda modificar, porque trabaja con ordenes de la UCE, y el tps, si no recuerdo mal, tiene solo una pequeña corredera, para modificar la posición, pero no el funcionamiento (es un potenciometro).

Link to comment
Compartir en otros sitios

Re: Tps maldito.

 

Wall el TPS esta para el carajo,hoy lo fui a cambiar y me dieron este FISPA ( Italia) no se que tal será ?

Lo pongo hoy y te chiflo voy a tratar de ponerlo sin sacar la caja mariposa cosa complicada pero no quiero desarmar todo de nuevo estoy re podrido con esto.

Encima ahora salta una falla eléctrica se pone en baja en 3 a gas y nafta ni te cuento.

Me quiere abandonar el mega ja ja .

Link to comment
Compartir en otros sitios

Re: Tps maldito.

 

Bueno finalmente saque el TPS y puse el que me cambiaron y la maldita luz del tablero se apago señal que el potenciómetro anda!!!!!!

Mañana lo voy a pasar por el escáner para borrar la falla de la memoria de la compu,si ya no se borro sola.

Te agradezco Walter58 por todas las explicaciones que me distes la cuales me ayudaron para este resultado OK!!!!!!

La falla eléctrica ya casi la tengo creo que es una bobina voy a pedir una que me presten para probar así me saco la duda.

Tema TPS SOLUCIONADO

Link to comment
Compartir en otros sitios

Unirse a la conversación

Puede publicar ahora y registrarse más tarde. Si tiene una cuenta, inicie sesión ahora para publicar en su cuenta.
Nota: su publicación requerirá la aprobación del moderador antes de que sea visible.

Invitado
Responde a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

 Share

×
×
  • Crear nuevo...

Información importante

Normas Política de Privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puede ajustar la configuración de sus cookies , de lo contrario asumimos que está de acuerdo en continuar.